Texture Help

Page 2 of 3 Previous  1, 2, 3  Next

Go down

Re: Texture Help

Post  Jason Brook on Fri Nov 14, 2008 2:46 pm

Try putting the textures in another folder and then changing location something like:

texturebank/mysegments/filename.TGA

also make sure that the files are actually TGA format if they are not then change the extension to what ever it is also try making the file name in the fpe file .DDS even if it is a .TGA that sometimes works.

Very last thing you can try is turning of UAC to do this click your user image on start menu and then click last link on page that shows up should be turn user control on or off and uncheck the box click ok and restart.

Good Luck Mate

_________________
FPS Creator X10 - The best thing since slice bread

Forum Rules
Screenshot Rules
Other Interesting Links
avatar
Jason Brook
Admin
Admin

Number of posts : 250
Location : UK
Registration date : 2008-10-26

View user profile http://fpscx10.forumotion.com

Back to top Go down

Re: Texture Help

Post  Jingle Fett on Fri Nov 14, 2008 8:22 pm

No no, you need to save the texture in .dds and then in the .fps give it the .tga extension even though it's actually .dds

so even though the file is a .dds, the file path should say something like
Code:
texturebank/mysegments/filename.TGA

It's weird I know, but it works.
The reason your segments are appearing white is because the .fps has the wrong file location. Make sure you save the textures in this directory:
FPS Creator X10\Files\FPSC X10 Files\texturebank

There are several texturebank folders, but FPSC X10 will only recognize the this particular one for some reason. Just drag and drop them directly in this folder and then in the .fps change the file path to that location.
avatar
Jingle Fett
Moderator
Moderator

Number of posts : 131
Location : United States
Registration date : 2008-10-29

View user profile

Back to top Go down

Re: Texture Help

Post  rakker126 on Sat Nov 15, 2008 2:21 am

Thanks i will try it out, i will tel you all or it works and post my first segments here free as download (-;
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  rakker126 on Sat Nov 15, 2008 4:47 am

Stillcan' t figure it out Sad
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  rakker126 on Sat Nov 15, 2008 5:49 am

I have attached a video showing the probleme

avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  Jason Brook on Sat Nov 15, 2008 6:29 am

Reason it wont save is that you are using the FPSC Segment maker of the FPS Site this wont work on vista at all 100% not work so use firma V2 that works with vista if you need i will send you an advanced guide with installer of a file system that will 100% work i want to help resolve this so if you feel that will help i can get it to you later today but first please try installing and using firma.

Also try making firma save items to the X9 directory instead of the X10 one so make the X9 file system even if oyu dont own X9 system you need to setup is as follows:

FPS Creator>>
Files>>
Segments>>
Meshbank>>
texturebank>>

When thats setup make firma use that location and might work

Also turn of UAC before using firma helps it good luck


Last edited by Jason Brook on Sat Nov 15, 2008 6:33 am; edited 1 time in total

_________________
FPS Creator X10 - The best thing since slice bread

Forum Rules
Screenshot Rules
Other Interesting Links
avatar
Jason Brook
Admin
Admin

Number of posts : 250
Location : UK
Registration date : 2008-10-26

View user profile http://fpscx10.forumotion.com

Back to top Go down

Re: Texture Help

Post  DarthDementous on Sat Nov 15, 2008 6:31 am

Jason Brook wrote:Reason it wont save is that you are using the FPSC Segment maker of the FPS Site this wont work on vista at all 100% not work so use firma V2 that works with vista if you need i will send you an advanced guide with installer of a file system that will 100% work i want to help resolve this so if you feel that will help i can get it to you later today but first please try installing and using firma.

Also turn of UAC before using firma helps it good luck
It works for me on Vista, but it's really laggy X_X

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Texture Help

Post  Jason Brook on Sat Nov 15, 2008 6:36 am

No i mean vista doesnt allow that application to save items as it is not a valid vista app it was made for XP and vista wont save the files it will put them in a lock down location where they cant be accessed this is some stupid thing microsoft has aded and makes it so that old apps cant be used that is the reason why some games dont work and FPSC X9

_________________
FPS Creator X10 - The best thing since slice bread

Forum Rules
Screenshot Rules
Other Interesting Links
avatar
Jason Brook
Admin
Admin

Number of posts : 250
Location : UK
Registration date : 2008-10-26

View user profile http://fpscx10.forumotion.com

Back to top Go down

Re: Texture Help

Post  rakker126 on Sat Nov 15, 2008 8:38 am

I can now create a file of it and it now gives the following error:

runtime error 7001 - mesh number illiegal at line 10922

Could it be that the lightmaps were wrong that i created or another something i did wrong perhaphs?

Does anywone know how to solve this one?
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  DarthDementous on Sat Nov 15, 2008 8:52 am

rakker126 wrote:I can now create a file of it and it now gives the following error:

runtime error 7001 - mesh number illiegal at line 10922

Could it be that the lightmaps were wrong that i created or another something i did wrong perhaphs?

Does anywone know how to solve this one?
copy and paste the mesh folder from your Segment Editor folder to your X10 folder and it should work.

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Texture Help

Post  rakker126 on Sat Nov 15, 2008 8:57 am

You can place it now indeed, but it is still incicible.... could this be the cause?



In the tototrial stood that the alpha channel should be white but it isn' t and i don' t know how to change it....

Also this is what the .fps sais

;Segment Spec

;Header

partmax = 0
lastmeshmax = 0

;Segment Parts

partmode0 = 0
meshname0 = meshbank\user\rooms\myroom\floor_a.x
offx0 = 0
offy0 = -50
offz0 = 0
rotx0 = 0
roty0 = 0
rotz0 = 0
texture0 = texturebank\user\rooms\myroom\grass\grass0031_1_d2.tga
transparency0 = 0
effect0 =
colmode0 = 0
csgmesh0 =
csgmode0 = 0
csgimmune0 = 0
lightmode0 = 0
multimeshmode0 = 0
materialindex0 = 0

;Segment Visibility

visoverlay = 0
visfloor = 0
visroof = -1
viswallb = -1
viswallr = -1
viswallf = -1
viswalll = -1
viscornertl = -1
viscornertr = -1
viscornerbr = -1
viscornerbl = -1

;Segment Blueprint

mode = 0
symbol = 0
floorsizey = -1
sidesizex = 100
sidesizey = 100
sidesizez = 100
groundmode = 0
kindof = 0

;end]
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  rakker126 on Sat Nov 15, 2008 2:18 pm

I found this effect in a totorial:

effectbank\bump\bump.fx does anywone what it does and if it is required?
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  Jingle Fett on Sat Nov 15, 2008 4:01 pm

that line is required if you want normal maps enabled. It'll tell X10 to apply the normal map to your segment.
avatar
Jingle Fett
Moderator
Moderator

Number of posts : 131
Location : United States
Registration date : 2008-10-29

View user profile

Back to top Go down

Re: Texture Help

Post  rakker126 on Sun Nov 16, 2008 2:08 am

Ow okey then thats probably the problem! But i don't have that effect i think, does that matter?
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  rakker126 on Sun Nov 16, 2008 7:11 am

Can anywone please help me... i' m desperate i keep only getting invisible walls and floors )-'
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  DarthDementous on Sun Nov 16, 2008 7:27 am

rakker126 wrote:Can anywone please help me... i' m desperate i keep only getting invisible walls and floors )-'
Make sure your shaders are set to bump.fx in the .fps file. That happened to me.

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Texture Help

Post  rakker126 on Sun Nov 16, 2008 8:04 am

I just did that but i don' t have that effect.... and its still white as snow.... what could the problem be i' m wondering because when i downloaded the segment from this site it didn' t appear neither S:
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  DarthDementous on Sun Nov 16, 2008 8:06 am

rakker126 wrote:I just did that but i don' t have that effect.... and its still white as snow.... what could the problem be i' m wondering because when i downloaded the segment from this site it didn' t appear neither S:
Your file structure must be wrong then. Can you post your .fps file here please?

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Texture Help

Post  rakker126 on Sun Nov 16, 2008 8:42 am

Yeah sure here it is:

this is the one i downloaded from the forum that didn' t work:

;Segment Spec

;Header

partmax = 16
lastmeshmax = 16

;Segment Parts

partmode0 = 0
meshname0 = meshbank\common\floor_x.X
offx0 = 0
offy0 = -51
offz0 = 0
rotx0 = 0
roty0 = 0
rotz0 = 0
texture0 = FPSC X10 Files\texturebank\F_a_01_D.tga
transparency0 = 0
effect0 = effectbank\bump\bump.fx
colmode0 = 1
csgmesh0 =
csgmode0 = 0
csgimmune0 = 1
lightmode0 = -1
multimeshmode0 = 1
materialindex0 = 2

partmode1 = 0
meshname1 = meshbank\common\wall_all_x.X
offx1 = 0
offy1 = 0
offz1 = 50
rotx1 = 0
roty1 = 0
rotz1 = 0
texture1 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency1 = 0
effect1 = effectbank\bump\bump.fx
colmode1 = 1
csgmesh1 =
csgmode1 = 0
csgimmune1 = 0
lightmode1 = 0
multimeshmode1 = 1
materialindex1 = 2

partmode2 = 0
meshname2 = meshbank\common\corner_all_x.X
offx2 = -50
offy2 = 0
offz2 = 50
rotx2 = 0
roty2 = 0
rotz2 = 0
texture2 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency2 = 0
effect2 = effectbank\bump\bump.fx
colmode2 = 1
csgmesh2 =
csgmode2 = 0
csgimmune2 = 0
lightmode2 = 1
multimeshmode2 = 0
materialindex2 = 2

partmode3 = 0
meshname3 = meshbank\common\corner_all_x.X
offx3 = 50
offy3 = 0
offz3 = 50
rotx3 = 0
roty3 = 90
rotz3 = 0
texture3 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency3 = 0
effect3 = effectbank\bump\bump.fx
colmode3 = 1
csgmesh3 =
csgmode3 = 0
csgimmune3 = 0
lightmode3 = 5
multimeshmode3 = 0
materialindex3 = 2

partmode4 = 0
meshname4 = meshbank\common\wall_all_x.X
offx4 = 50
offy4 = 0
offz4 = 0
rotx4 = 0
roty4 = 90
rotz4 = 0
texture4 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency4 = 0
effect4 = effectbank\bump\bump.fx
colmode4 = 1
csgmesh4 =
csgmode4 = 0
csgimmune4 = 0
lightmode4 = 0
multimeshmode4 = 1
materialindex4 = 2

partmode5 = 0
meshname5 = meshbank\common\wall_all_x.X
offx5 = 0
offy5 = 0
offz5 = -50
rotx5 = 0
roty5 = 180
rotz5 = 0
texture5 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency5 = 0
effect5 = effectbank\bump\bump.fx
colmode5 = 1
csgmesh5 =
csgmode5 = 0
csgimmune5 = 0
lightmode5 = 0
multimeshmode5 = 1
materialindex5 = 2

partmode6 = 0
meshname6 = meshbank\common\wall_all_x.X
offx6 = -50
offy6 = 0
offz6 = 0
rotx6 = 0
roty6 = 270
rotz6 = 0
texture6 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency6 = 0
effect6 = effectbank\bump\bump.fx
colmode6 = 1
csgmesh6 =
csgmode6 = 0
csgimmune6 = 0
lightmode6 = 0
multimeshmode6 = 1
materialindex6 = 2

partmode7 = 0
meshname7 = meshbank\common\corner_all_x.X
offx7 = 50
offy7 = 0
offz7 = -50
rotx7 = 0
roty7 = 180
rotz7 = 0
texture7 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency7 = 0
effect7 = effectbank\bump\bump.fx
colmode7 = 1
csgmesh7 =
csgmode7 = 0
csgimmune7 = 0
lightmode7 = 0
multimeshmode7 = 0
materialindex7 = 2

partmode8 = 0
meshname8 = meshbank\common\corner_all_x.X
offx8 = -50
offy8 = 0
offz8 = -50
rotx8 = 0
roty8 = 270
rotz8 = 0
texture8 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency8 = 0
effect8 = effectbank\bump\bump.fx
colmode8 = 1
csgmesh8 =
csgmode8 = 0
csgimmune8 = 0
lightmode8 = 0
multimeshmode8 = 0
materialindex8 = 2

partmode9 = 0
meshname9 = meshbank\common\wall_all_x.X
offx9 = 0
offy9 = 0
offz9 = 50
rotx9 = 0
roty9 = 180
rotz9 = 0
texture9 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency9 = 0
effect9 = effectbank\bump\bump.fx
colmode9 = 1
csgmesh9 =
csgmode9 = 0
csgimmune9 = 0
lightmode9 = 0
multimeshmode9 = 0
materialindex9 = 2

partmode10 = 0
meshname10 = meshbank\common\wall_all_x.X
offx10 = 50
offy10 = 0
offz10 = 0
rotx10 = 0
roty10 = 270
rotz10 = 0
texture10 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency10 = 0
effect10 = effectbank\bump\bump.fx
colmode10 = 1
csgmesh10 =
csgmode10 = 0
csgimmune10 = 0
lightmode10 = 0
multimeshmode10 = 0
materialindex10 = 2

partmode11 = 0
meshname11 = meshbank\common\wall_all_x.X
offx11 = 0
offy11 = 0
offz11 = -50
rotx11 = 0
roty11 = 0
rotz11 = 0
texture11 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency11 = 0
effect11 = effectbank\bump\bump.fx
colmode11 = 1
csgmesh11 =
csgmode11 = 0
csgimmune11 = 0
lightmode11 = 0
multimeshmode11 = 0
materialindex11 = 2

partmode12 = 0
meshname12 = meshbank\common\wall_all_x.X
offx12 = -50
offy12 = 0
offz12 = 0
rotx12 = 0
roty12 = 90
rotz12 = 0
texture12 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency12 = 0
effect12 = effectbank\bump\bump.fx
colmode12 = 1
csgmesh12 =
csgmode12 = 0
csgimmune12 = 0
lightmode12 = 0
multimeshmode12 = 0
materialindex12 = 2

partmode13 = 0
meshname13 = meshbank\common\corner_all_x.X
offx13 = 50
offy13 = 0
offz13 = -50
rotx13 = 0
roty13 = 0
rotz13 = 0
texture13 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency13 = 0
effect13 = effectbank\bump\bump.fx
colmode13 = 1
csgmesh13 =
csgmode13 = 0
csgimmune13 = 0
lightmode13 = 0
multimeshmode13 = 0
materialindex13 = 2

partmode14 = 0
meshname14 = meshbank\common\corner_all_x.X
offx14 = -50
offy14 = 0
offz14 = -50
rotx14 = 0
roty14 = 90
rotz14 = 0
texture14 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency14 = 0
effect14 = effectbank\bump\bump.fx
colmode14 = 1
csgmesh14 =
csgmode14 = 0
csgimmune14 = 0
lightmode14 = 0
multimeshmode14 = 0
materialindex14 = 2

partmode15 = 0
meshname15 = meshbank\common\corner_all_x.X
offx15 = -50
offy15 = 0
offz15 = 50
rotx15 = 0
roty15 = 180
rotz15 = 0
texture15 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency15 = 0
effect15 = effectbank\bump\bump.fx
colmode15 = 1
csgmesh15 =
csgmode15 = 0
csgimmune15 = 0
lightmode15 = 0
multimeshmode15 = 0
materialindex15 = 2

partmode16 = 0
meshname16 = meshbank\common\corner_all_x.X
offx16 = 50
offy16 = 0
offz16 = 50
rotx16 = 0
roty16 = 270
rotz16 = 0
texture16 = FPSC X10 Files\texturebank\plasterwall_D.tga
transparency16 = 0
effect16 =
colmode16 = 1
csgmesh16 =
csgmode16 = 0
csgimmune16 = 0
lightmode16 = 0
multimeshmode16 = 0
materialindex16 = 2

;Segment Visibility

visoverlay = 0
visfloor = 0
visroof = -1
viswallb = 5,11
viswallr = 4,10
viswallf = 1,9
viswalll = 6,12
viscornertl = 2,15
viscornertr = 3,16
viscornerbr = 7,13
viscornerbl = 8,14

;Segment Blueprint

mode = 0
symbol = 0
floorsizey = 0
sidesizex = 100
sidesizey = 100
sidesizez = 100
groundmode = 0
kindof = 0

;end


And this is my who also don' t work


;Segment Spec

;Header

partmax = 1
lastmeshmax = 1

;Segment Parts

partmode0 = 0
meshname0 = meshbank\ww2\france\rooms\chateau_study_room\floor_a.x
offx0 = 0
offy0 = -51
offz0 = 0
rotx0 = 0
roty0 = 0
rotz0 = 0
texture0 = texturebank\Firma\Floor Textures\grass_FLR_D2.TGA
textured0 =
texturen0 =
textures0 =
transparency0 = 0
effect0 = texturebank\Firma\Floor Textures\grass_FLRA_D2.TGA
colmode0 = 1
csgmesh0 =
csgmode0 = 0
csgimmune0 = 1
lightmode0 = 0
multimeshmode0 = 1
materialindex0 = 1

partmode1 = 0
meshname1 = meshbank\ww2\france\rooms\chateau_study_room\floor_a.x
offx1 = 0
offy1 = -54
offz1 = 0
rotx1 = 0
roty1 = 0
rotz1 = 0
texture1 = texturebank\Firma\Floor Textures\grass_FLRA_D2.TGA
textured1 =
texturen1 =
textures1 =
transparency1 = 0
effect1 = effectbank\bump\bump.fx
colmode1 = 1
csgmesh1 =
csgmode1 = 0
csgimmune1 = 1
lightmode1 = 0
multimeshmode1 = 1
materialindex1 = 1

;Segment Visibility

visoverlay = 0
visfloor = 0
visroof = 1
viswallb = -1
viswallr = -1
viswallf = -1
viswalll = -1
viscornertl = -1
viscornertr = -1
viscornerbr = -1
viscornerbl = -1

;Segment Blueprint

mode = 2
symbol = 0
floorsizey = 1
sidesizex = 100
sidesizey = 1
sidesizez = 100
groundmode = 2
kindof = 0

;end

And my second:

;Segment Spec

;Header

partmax = 0
lastmeshmax = 0

;Segment Parts

partmode0 = 0
meshname0 = meshbank\user\rooms\myroom\floor_a.x
offx0 = 0
offy0 = -50
offz0 = 0
rotx0 = 0
roty0 = 0
rotz0 = 0
texture0 = texturebank\user\rooms\myroom\grass\grass0031_1_d2.tga
transparency0 = 0
effect0 = effectbank\bump\bump.fx
colmode0 = 0
csgmesh0 =
csgmode0 = 0
csgimmune0 = 0
lightmode0 = 0
multimeshmode0 = 0
materialindex0 = 0

;Segment Visibility

visoverlay = 0
visfloor = 0
visroof = -1
viswallb = -1
viswallr = -1
viswallf = -1
viswalll = -1
viscornertl = -1
viscornertr = -1
viscornerbr = -1
viscornerbl = -1

;Segment Blueprint

mode = 0
symbol = 0
floorsizey = -1
sidesizex = 100
sidesizey = 100
sidesizez = 100
groundmode = 0
kindof = 0

;end
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  DarthDementous on Sun Nov 16, 2008 8:47 am

effect0 = texturebank\Firma\Floor Textures\grass_FLRA_D2.TGA
That shouldn't be the texture, it should be bump.

Also, your real textures, they are in the .dds format, correct?

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Texture Help

Post  rakker126 on Sun Nov 16, 2008 8:55 am

Jup the are
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  DarthDementous on Sun Nov 16, 2008 8:57 am

email me your textures and I'll get them working and send them back to you. Then you can compare the .fps file with yours to see where you may have messed up Smile

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Texture Help

Post  rakker126 on Sun Nov 16, 2008 9:02 am

Okay here they come (-; I hope it will finnaly work
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  rakker126 on Sun Nov 16, 2008 9:35 am

Here's the download link: http://files.filefront.com/themrar/;12370330;/fileinfo.html thanks!
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Texture Help

Post  DarthDementous on Sun Nov 16, 2008 9:44 am

rakker126 wrote:Here's the download link: http://files.filefront.com/themrar/;12370330;/fileinfo.html thanks!
Woah...everything is in the wrong folder. It's a mess D:
Don't use Firma or Segment Editor. Just send me the textures only--no .fps files. I'll show you how to really do it Smile

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Texture Help

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum