Video problems.... i' m getting a headache )-;

Go down

Video problems.... i' m getting a headache )-;

Post  rakker126 on Mon Nov 03, 2008 9:08 am

Hello,

My game is ready for release for aboute a month already (yeah its X10) but i have a weird problem with the cut scenes. They are avi but they won' t play the sounds in the movie, does anywone know how to solve it? It would be much apreciated.

Gr,

Alex
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  Jason Brook on Mon Nov 03, 2008 10:06 am

Thats really weird are you sure the video has sound i know it sounds stupid but sometimes that can happen.
Also make sure that the codec your using is installed by default on windows vista.

_________________
FPS Creator X10 - The best thing since slice bread

Forum Rules
Screenshot Rules
Other Interesting Links
avatar
Jason Brook
Admin
Admin

Number of posts : 250
Location : UK
Registration date : 2008-10-26

View user profile http://fpscx10.forumotion.com

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  rakker126 on Mon Nov 03, 2008 2:00 pm

Hey,

Yeah im 100 procent sure it has sound.
I thin the default codec is installed also, but how can i check that?
Thanks!
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  Jingle Fett on Mon Nov 03, 2008 7:47 pm

I think I had the same problem some time ago too...
But I never looked into it because so far I haven't had the need for cutscenes. Hopefully when I reach that point it will have been smoothed out.

Off topic: Come to think of it, hasn't it been a year since X10 came out? In that time we've gotten what, two updates?
avatar
Jingle Fett
Moderator
Moderator

Number of posts : 131
Location : United States
Registration date : 2008-10-29

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  rakker126 on Tue Nov 04, 2008 8:16 am

Jup thats right, i' m still waiting for the model packs (-;
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  JohannesM on Tue Nov 04, 2008 9:11 am

Try to make the videos into another format for example MPEG1 or MPEG2.
avatar
JohannesM
Advanced Member
Advanced Member

Number of posts : 17
Registration date : 2008-11-04

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  Jingle Fett on Tue Nov 04, 2008 3:43 pm

That wouldn't work, I don't believe X10 supports those formats..
avatar
Jingle Fett
Moderator
Moderator

Number of posts : 131
Location : United States
Registration date : 2008-10-29

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  JohannesM on Tue Nov 04, 2008 11:49 pm

That's a shame. They're good formats.
avatar
JohannesM
Advanced Member
Advanced Member

Number of posts : 17
Registration date : 2008-11-04

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  plasma on Thu Nov 06, 2008 6:22 am

I have heard if you encode in DivX format they work fine.
avatar
plasma
Novice Contributer
Novice Contributer

Number of posts : 34
Registration date : 2008-11-05

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  rakker126 on Sun Nov 09, 2008 2:07 pm

No they don' t... wird )-;
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  DarthDementous on Tue Nov 11, 2008 10:57 am

rakker126 wrote:No they don' t... wird )-;
That's right, it only supports AVI, no compression. But I can't get my sound to work either. I don't really need it, but it would still be nice. I tried putting the video in the story zone and the audio for it in the Audio section of the story zone, but it didn't work either =/

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  rakker126 on Tue Nov 11, 2008 12:25 pm

Yeah i have the exact probleme and because of that i can' t release my game Mad
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  DarthDementous on Tue Nov 11, 2008 12:26 pm

rakker126 wrote:Yeah i have the exact probleme and because of that i can' t release my game Mad
That sucks =/ Sound is very important in your movie parts?

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  rakker126 on Tue Nov 11, 2008 1:14 pm

Jup, the story is with voice acting S:
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  DarthDementous on Wed Nov 12, 2008 8:23 am

rakker126 wrote:Jup, the story is with voice acting S:
I have an idea! Put a sound zone right before your movie zone. Make the sound zone play the audio for the movie scene. That way, the sound is activated first, so when the player goes on the movie zone, the sound for it will be playing. Of course, I've never tested this, so you might as well try. Tell me if it works. Good luck Very Happy

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  rakker126 on Wed Nov 12, 2008 9:10 am

Nice idea... but it won' t work. music zones don' t continue playing in a movie neither or do they?
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  DarthDementous on Wed Nov 12, 2008 9:17 am

rakker126 wrote:Nice idea... but it won' t work. music zones don' t continue playing in a movie neither or do they?
Darn =/ Try music zones if sound zones don't work.

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  rakker126 on Wed Nov 12, 2008 12:24 pm

Same probleme.... a shame Sad
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  DarthDementous on Wed Nov 12, 2008 12:28 pm

rakker126 wrote:Same probleme.... a shame Sad
=/ I wish I could help more, but I can't...If you find a solution, please tell me. I wanna know too Very Happy

_________________


avatar
DarthDementous
Newsletter Editor and Moderator
Newsletter Editor and Moderator

Number of posts : 239
Location : USA
Registration date : 2008-11-05

View user profile http://www.dementousorder.darkbb.com/

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  rakker126 on Wed Nov 12, 2008 1:16 pm

I will, i hope they put it in a update or so...
avatar
rakker126
Expert Contributer
Expert Contributer

Number of posts : 206
Registration date : 2008-11-02

View user profile

Back to top Go down

Re: Video problems.... i' m getting a headache )-;

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum